search and icons



home all news Price and Order For Tornado ASP-db Forum call us










ASP-db Classic System Requirements




Following is a list of system requirements for ASP-db

  • Window.Net Servers.
  • Windows W2K Server or Workstation running IIS 4.0 (or greater) with ASP and ADO support.
  • NT4 support will be by special request only. W98 & W95 not supported.
  • ADO 2.1 (or greater) is required.
  • VB6-SP3 runtime.

Compatible Browers for use with ASP-db

  • Netscape 4.08+ or any Java enabled browser
  • Internet Explorer 4.0 or greater



















Copyright 2003-2005. USIntertech, Inc.